XChange
Search
⌃K

Download & Install

Install p(x)Change module

p(x)Change Beta 1.0 is only available for Pundi XPOS and is required to be used with f(x)Wallet.
  • Register here to receive the beta module on your XPOS.
  • Update your XPOS once you receive the notification from the team to get the latest version of p(x)Change.
  • Download f(x)Wallet (iOS & Android) from here to your mobile device and create a new wallet.
​